Sitemize Hoşgeldiniz

Türkiye'nin en geniş özeliklere sahip forumu olan ExcelDestek.Com üzerinde soru sorabilmek, daha önceki sorulan sorulara, açılan konulara cevap yazabilmek, puan kazanabilmek, kazandığınız puanlar ile dosya indirebilmek ve çok daha fazla özellikten yararlanabilmek için sitemize üye olunuz.
Hemen Üye Ol ya da Giriş Yap

Sorun Cevaplayalım

Excel'e dair sorularınızı sorun, cevaplayalım.

Çözümlenmiş Sorular

Kullanıcılarımızın sorularını ve sunduğumuz çözümleri inceleyin.

Destek Ekibimiz Sizlerle

Ücretli destek ve özel hizmet talep edebilirsiniz.

Fonksiyonlar 1000'e Yuvarlama

Admin

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
1 Eki 2018
Mesajlar
904
Yaş
40
Web Sitesi
www.orkmes.com
Excel Versiyonu, Dili
Excel 2019 EN

Reputation:

Bir sayıyı en yakın 1000'e yuvarlamanız gerekirse,
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
fonksiyonunu kullanabilir ve Sayı_rakamlar değeri için -3 değerini kullanabilirsiniz.

A1 hücresine tamsayı olarak 1.234.567 yazın.
B1 hücresine ise;

=
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
(A1;-3)

fonksiyonunu kullanarak formülü yazın.

B1 hücresine formül ile gelen sonucun 1.235.000 olduğunu göreceksiniz.

Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
fonksiyonunu kullanırken, Sayı_rakamlar değerine yazılan -3 seçeneği değeri, seçtiğimiz hücredeki ya da manuel yazacağımız Sayı değerini 1000'in en yakın katına yuvarlamaktadır.

Dolayısıyla; kullandığımız 1.234.567 rakamının, 1.000'in katına en yakın değeri olan 1.235.000 sonuç olarak karşımıza çıkacaktır.
 

LordKisame

Yeni Üye
SMS Onaylı
Kullanıcı
Katılım
13 May 2019
Mesajlar
110
Excel Versiyonu, Dili
Excel 2019 TR

Reputation:

Teşekkürler

Ben de kendi çalışmalarımda benzer bir yaklaşım kullanıyorum. Örneğin 1000 e yuvarlamak için;
=YUVARLA(A1/1000;0)*1000
formülünü kullanıyorum. Burada 1000 rakamını istediğiniz gibi değiştirebilirsiniz. Örneğin 25 in katlarına yuvarlamak isterseniz formülünüz şu şekilde olmalı;
=YUVARLA(A1/25;0)*25
 
Üst