Sitemize Hoşgeldiniz

Türkiye'nin en geniş özeliklere sahip forumu olan ExcelDestek.Com üzerinde soru sorabilmek, daha önceki sorulan sorulara, açılan konulara cevap yazabilmek, puan kazanabilmek, kazandığınız puanlar ile dosya indirebilmek ve çok daha fazla özellikten yararlanabilmek için sitemize üye olunuz.
Hemen Üye Ol ya da Giriş Yap

Sorun Cevaplayalım

Excel'e dair sorularınızı sorun, cevaplayalım.

Çözümlenmiş Sorular

Kullanıcılarımızın sorularını ve sunduğumuz çözümleri inceleyin.

Destek Ekibimiz Sizlerle

Ücretli destek ve özel hizmet talep edebilirsiniz.

Fonksiyonlar Excel'de SGK ve İŞSİZLİK Primi Hesaplama

Admin

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
1 Eki 2018
Mesajlar
846
Yaş
40
Web Sitesi
www.orkmes.com
Excel Versiyonu, Dili
Excel 2019 EN

Reputation:

Bu makale serimizde, adım adım ve herkesin anlayacağı sadelikte brütten nete maaş hesabı yapılırken kesilen vergilerin Excel'de nasıl bulunacağını anlatacağız.
İlk olarak net, brüt kavramlarından bahsetmek gerekecektir.
Maaş hesaplanırken, dikkate alınan ücret her zaman brüt ücrettir.
Bir çalışan şirketi ile net maaş üzerinden anlaşma yapmış olsa bile, maaş hesaplaması için o net rakama karşılık mutlaka bir brüt ücret vardır ve hesaplamalar sonrasında geriye kalan net ödenek ile çalışanın şirketi ile anlaştığı net ücret eşitlenir.

Biz makalemizde brüt ücret üzerinden ilerleyeceğiz.

Öncelikle, her yıl brüt ücretin en düşük hali devletimiz tarafından açıklanır ve bir çalışana ödenecek brüt ücret devletimizin belirlediği rakamın altında olamaz.
Bu rakam 2019 yılı için 2.558,40-TL'dir.
Tekrar üzerinden geçecek olursak, bir çalışanın brüt ücreti 2019 yılında 2.558,40-TL'den düşük olamaz.

Şimdi makalemizin konusu olan SGK ve İŞSİZLİK hesaplamaları kısmının üzerinde durmaya başlayalım.
SGK ve İŞSİZLİK vergilerinin hesaplanabilmesi için SGK Matrahına ihtiyacımız vardır.
Bu matrah, kural olarak brüt ücret ve ücret dışında hak edilen diğer yan hakların toplanmasıyla ortaya çıkan rakamdır.
SGK Matrahı kural olarak içinde bulunduğumuz yıla ait brüt asgari ücretten düşük olamaz.
Aynı şekilde maksimum olarakta, asgari ücretin 7,5 katı olabilir.
Bu rakamda 2019 yılı için 19.188,00-TL yapmaktadır.
Yani bir çalışanın maaşı ya da maaşı ve maaşına ilave gelirlerinin toplamının 19.188,00-TL'yi geçmesi halinde, SGK Matrahı maksimum olarak 19.188,00-TL olarak hesaplamalarda dikkate alınmadır.
Gerek minimum gerek maksimum seviyelerde belirtilen bu rakam, 30 günlük süreye karşılık gelen rakamlardır.
Çalışan bir ay içerisinde 30 günden az çalışmışsa, bu rakam kıst edilir.

Örnek olarak boş bir Excel sayfasının A2 hücresine 3.500-TL yazalım ve bu rakam bizim brüt ücretimiz olsun.
Üstte anlattığımız hususlar kapsamında, 3.500-TL bizim aynı zamanda SGK Matrahımız olmaktadır.
B2 hücresine =A2*14% şeklindeki formülün sonucu olarak karşımıza çıkacak rakam olan 490-TL SGK Vergisi'dir.
C2 hücresine =A2*1% şeklindeki formülün sonucu olarak karşımıza çıkacak rakam olan 35-TL İŞSİZLİK Vergisi'dir.

Makalemize konu olan vergilerin basit şekilde hesaplanmış hali bu şekildedir.
Şimdi biraz konuyu detaylandıralım.

A3 hücresine 25.000-TL yazalım.
Hemen üstteki gibi B3 hücresine =A3*14% C3 hücresine =A3*1% yazarsak SGK ve İŞSİZLİK vergilerini buluruz diyorsak, hatalı bir işlem yapmış oluruz.
Çünkü, üstte belirttiğimiz üzere SGK Matrahı olarak dikkate alabileceğimiz maksimum rakam 19.188,00-TL'yi geçemezdi.
O zaman, B3 hücresine yazacağımız formülü, =EĞER(A3>19.188,00;19.188,00*14%;A3*14%), C3 hücresine yazacağımız formülü =EĞER(A3>19.188,00;19.188,00*1%;A3*1%) şeklinde revize etmeliyiz
Böylece
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
fonksiyonunu kullanarak, vergilerimizin dolayısıyla maaşımızın yanlış hesaplanmasının önüne geçmiş olduk.

Bir sonraki makalemizde, Gelir Vergisi matrahı ve Gelir Vergisi hesabının nasıl yapılacağı anlatılacaktır.

Yararlı olması temennisiyle...
 

Ömer BARAN

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
11 Nis 2019
Mesajlar
392
Excel Versiyonu, Dili
2013 (32) TR

Reputation:

Sayın @Admin , bir düzeltme yapmam gerekti.
VERGİ ibaresini bir daha gözden geçirmenizde yarar var.

Branşı olmayanlar, vatandaşın cebinden devletin kasasına gidiyorsa VERGİdir gibi düşünebilir.
Ancak SGK'ya aktarılan bedeller, teorik olarak da pratikte de bir VERGİ DEĞİL, PRİMdir.

Vergi, devletin otoritesine dayanarak ve kamu giderlerini karşılamak üzere aldığı paradır.
Yani VERGİ bir mal ya da hizmetin karşılığı değildir.

Oysa sosyal güvenlik primleri, bildiğimiz anlamıyla bir SİGORTA sistemidir ve kendi içerisinde, SAĞLIK/İŞSİZLİK/EMEKLİLİK gibi alt unsurları içerir.
Özel sigorta sisteminde olduğu gibi SİGORTALI-SİGORTACI ilişkisi mevcuttur (fark sadece zorunluluk ile ilgili).
Sigortalı, belli koşullarla primini öder, SİGORTACI da risk gerçekleştiğinde zararı karşılar gibi düşünebilirsiniz (SAĞLIK/İŞSİZLİK gibi).
EMEKLİLİK sigortasında da sigortalı belli süreler prim öder, öngörülen süre sonunda ve belli koşullarla emekli maaşı alır.
.
 

valentino06

VIP
VIP
SMS Onaylı
Kullanıcı
Katılım
2 May 2019
Mesajlar
75
Excel Versiyonu, Dili
Excel 2019 EN

Reputation:

Bahadır Hocam, Ömer Baran Hocam vermiş olduğunuz güzel bilgiler için çok teşekkürler.
 
Üst